All systems operational

Issue with SSL certificates

Resolved
Partial outage
Started about 1 month ago Lasted 29 minutes

Affected

Public status pages
Private status pages
Updates
  • Resolved
    Resolved

    Issue is now resolved!

    We'll follow up with a post-mortem later in the day.

  • Monitoring
    Update

    The fix caused a temporary issue with custom domains, but we managed to solve it within a few minutes

  • Monitoring
    Monitoring

    We just fixed the issue temporarily via creating certificates from Cloudflare.

  • Investigating
    Investigating

    Status pages using a subdomain are currently facing an issue with SSL certificates.

    We're currently working on fixing the issue.