There is an issue with receiving automated incidents

Started on October 15, 2020 at 5:50 PMResolved after about 1 hour.

Affected

Apps
  • Identified
    October 15, 2020 at 5:50 PM  –  

    There is an issue with receiving automated incidents using emails *@automation.instatus.com. I opened a ticket with Mailgun to resolve the issue, and waiting for their response.

  • Identified
    October 15, 2020 at 5:56 PM  –  

    Mailgun has added the issue to their status page. Currently waiting for them to resolve the issue.

  • Monitoring
    October 15, 2020 at 7:08 PM  –  

    Mailgun has resolved the issue and monitoring the situation.

    Instatus automation is now working, but I'm waiting for Mailgun to close the issue, so that I can close it too!

  • Resolved
    October 15, 2020 at 7:20 PM  –  

    Mailgun has resolved the issue earlier. Apps should work as expected now!